'skine.art Twitter page RSS Amazon Wishlist 'skine.art Facebook page Moleskine Art Facebook group 'skine.art on Kindle
home | interviews | contributors | shop | faq
login or register to submit your art
MattiasBanner

Skineart.com marked as malicious by google

Home Forums Site Support and site related Skineart.com marked as malicious by google

This topic contains 15 replies, has 8 voices, and was last updated by  Boofredlay 4 years ago.

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • March 25, 2010 at 7:34 pm #34944

    kamon
    Member

    I just wanted to make sure someone here knows that google has marked Skineart.com as malicious since yesterday ( i noticed the site went down for a bit)

    This frightens people away on search, and if your using safari or chrome throws up a big warning sign whenever you try to access this page or its RSS feed.

    http://www.google.com/search?hl=en&source=hp&q=skineart

    or as seen and higlighted here

    http://imgur.com/tMSiS

    March 25, 2010 at 8:48 pm #36417

    Leo
    Member

    Guys,

    I’m working on sorting this out with Google.

    I’ve searched everything up and down – can’t find ANYTHING that might be considered malicious. No signs of hacking activity either.

    This is extremely frustrating, and I apologize for this inconvenience.

    Hopefully, this will be resolved soon.

    March 26, 2010 at 12:01 am #36418

    Leo
    Member

    We’re back… Whew.

    March 26, 2010 at 4:12 am #36419

    Bryan Tipton
    Member

    The last entry I see is on the 22nd (today is the 25th). The last three days are missing. Will these last three days be restored?

    March 26, 2010 at 12:27 pm #36420

    kamon
    Member

    Still seeing the “This site may harm your computer.” on the google page and getting the big red error on Safari and Chrome. :<

    March 26, 2010 at 12:34 pm #36421

    kamon
    Member

    If it helps, here’s a screen shot with the ‘malware’ report

    http://imgur.com/Ie44k

    It looks like it thinks your phpthumb generator is malware. That’s weird since phpthumb is used everywhere. I wonder if it’s an error on google’s end and they’re marking as they crawl, or is someone infected your phpthumb package. It probably wouldn’t be a bad idea to back up your installation and try installing a fresh copy of phpthumb.

    if I can be of any additional assistance you can reach me at kamonmark@gmail.com . I’m not artist, but I love the ‘skine feed and all the talented artists here.

    March 26, 2010 at 12:35 pm #36422

    kamon
    Member

    One other thing – the report

    http://imgur.com/Ie44k

    says “The website at google.com”

    this is because I only get that report when I’m browsing in chrome and through my google reader account.

    March 26, 2010 at 8:28 pm #36423

    kamon
    Member

    Looks like your all clear now. :D

    March 26, 2010 at 9:41 pm #36424

    Leo
    Member

    Yeah… When Google clears the site, it might still take awhile for the warning message to disappear for some visitors – it takes time to propagate.

    March 26, 2010 at 11:52 pm #36425

    Rudat
    Member

    This is all so science fiction-ish! I’m using Safari and the warning sign has gone away.

    March 27, 2010 at 1:38 am #36426

    Shachihoko
    Member

    Look like some of the works went missing for the last 3 days.. Should I re-upload it or wait to see if you can recover it?

    March 27, 2010 at 8:43 am #36427

    Rudat
    Member

    I vote for re-upload.

    March 27, 2010 at 9:08 am #36428

    Uncle Bob
    Member

    I think I’ll re-upload my stuff as Susan suggests but I might wait for a day or two to see if the warning completely goes. I’m accessing this on my old Internet Explorer but Google Chrome still warns folk away. Many thanks to Leo for trying to solve this which must have given him lots of concern. (I tracked down Leo “by other means” right at the start of this crisis as I didn’t want to use Skineart – thanks for your prompt reply Leo). Just realised something:

    SUSAN – The above comment (24mins ago) must mean the middle of the night where you are. JS in Wisconsin goes on-line in the wee samll hours as well. You folks really should get some sleep (He He)

    March 27, 2010 at 11:18 am #36429

    Leo
    Member

    If something of yours was published on March 24-25, and is still missing – please re-upload.

    Once again – thank you for your support, guys.

    March 27, 2010 at 7:20 pm #36430

    Nick Powell
    Member

    Firefox browser is clear and has been for a couple of days.

    March 28, 2010 at 6:24 pm #36431

    Boofredlay
    Member

    I just logged on and got re-directed. Then my pdf reader said it had to close the program… I was not running one. I believe your problem is not yet solved.

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.