'skine.art Twitter page RSS Amazon Wishlist 'skine.art Facebook page Moleskine Art Facebook group 'skine.art on Kindle
home | interviews | contributors | shop | faq
login or register to submit your art
MattiasBanner

Not working.

Home Forums General Discussion Not working.

This topic contains 8 replies, has 3 voices, and was last updated by  Nikira 3 years, 6 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • October 15, 2010 at 1:21 pm #35050

    Nikira
    Member

    Something weird still going on. I am Logged in forums, but unable to Log in on the main page, passwords not working, no matter how much I tried to reset it, so don’t know what is real anymore. :-)

    October 15, 2010 at 4:37 pm #36557

    Leo
    Member

    Hi, Ira.

    I did some upgrades yesterday. Everything works, there are new submissions rolling in.

    Could you please try dumping cache and deleting cookies? I think this might have something to do with your problem.

    Let me know how that worked out.

    October 15, 2010 at 7:52 pm #36558

    Nikira
    Member

    Уррааа!!!! Seems to be working. I logged into Forums separately and looks like I logged in Main and Forums at the same time. It cause me only couple of gray hairs.

    October 16, 2010 at 1:24 am #36559

    Nikira
    Member

    Again !!!! I am logged in Forums, but can’t log in on the Main page. I don’t know what else to do…..

    P.S. I posted in Flock, hope I didn’t do it twice, hope it went through, but it keeps throwing me off.. or worse. :~{

    October 18, 2010 at 6:26 pm #36561

    Uncle Bob
    Member

    I submitted a few (maybe five) comments yesterday. These are not shown next to the various posts. Incredibly, one person has already sent me a “thank you” (by email) for my comment – but her picture shows no comments. Also I STILL don’t receive comments from others about stuff I post and I am worried that I miss the chance to thank people for taking the trouble to write something. As they say in Scotland, “Gonna no’ dae that”.

    October 19, 2010 at 2:22 am #36562

    Leo
    Member

    Okay…

    I’ve been upgrading/integrating/setting up things yesterday and today. Didn’t go as smooth as I hoped it would, but I think everything is working properly now.

    Please check it out, guys.

    Thank you for your help and patience.

    October 24, 2010 at 4:31 am #36563

    Nikira
    Member

    Working fine! Where is Bob?

    October 24, 2010 at 7:32 am #36564

    Uncle Bob
    Member

    Bob is fine but he has been indulging in Margaret’s favourite passion all week – decorating. Will get back to annoying you all soon. Promise.

    October 24, 2010 at 12:01 pm #36565

    Nikira
    Member

    Bob, check it out on my site, http://nikiraart.blogspot.com/2010/10/doing-research-on-color-themes.html

    Click on red links there. I was looking on colors for one client (didn’t go through because of money), bunch of pleasant colors and coordination, now popular earthy, coffee-cream palette. You can make it lighter as you want, add white trims: moldings, door frames. Do you know how to do water-base glazing? Cloud like? You can put on one piece of paper little squares of colors of the room : wall, floor, trim, furniture, draperies, and see how you like the harmony, what is your focal point. I wish I can come and help.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.