'skine.art Twitter page RSS Amazon Wishlist 'skine.art Facebook page Moleskine Art Facebook group 'skine.art on Kindle
home | interviews | contributors | shop | faq
login or register to submit your art
MattiasBanner

No preview on upload

Home Forums Site Support and site related No preview on upload

This topic contains 5 replies, has 4 voices, and was last updated by  Terry 4 years, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • August 18, 2009 at 4:01 am #34893

    Terry
    Member

    I am guessing that from time to time there are glitches in the system, that is the fun of technology. I Post this because it seems to be happening again. I am getting no preview when uploding files of 55-177 KB.

    August 18, 2009 at 4:02 am #35970

    Terry
    Member

    Should add that I get an upload progress bar of the browser but no prview from the site

    August 18, 2009 at 5:44 pm #35971

    plasma_girl
    Member

    I’ve had that problem in the past; it usually happens in the evening. I haven’t found a way to fix it, I’ve just found that it’s not permanent and, after a few tries with the same results, I just have to give up and try again the next day.

    August 18, 2009 at 7:11 pm #35972

    Uncle Bob
    Member

    Agree with P-G I think the best thing to do is to wait and try again. I usually find something goes wrong at the weekend. Maybe too much traffic. Don’t let this put you off.

    August 19, 2009 at 2:58 am #35973

    a problem i had, was when there was a space in the jpg name.

    August 19, 2009 at 8:20 pm #35974

    Terry
    Member

    will double check the names, but it has gone for days now. I do get the bar at the bottom like it is uploading a file but no preview. Oh well, will keep trying, how will you all live without my brilliance :)

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.