'skine.art Twitter page RSS Amazon Wishlist 'skine.art Facebook page Moleskine Art Facebook group 'skine.art on Kindle
home | interviews | contributors | shop | faq
login or register to submit your art
MattiasBanner

A new Moleskiner having difficulty accessing the site

Home Forums General Discussion A new Moleskiner having difficulty accessing the site

This topic contains 2 replies, has 2 voices, and was last updated by  Leo 2 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • April 26, 2011 at 3:55 pm #35070

    Uncle Bob
    Member

    FAO LEO

    Hi Leo

    One of our new Moleskiners, Manuel Grassler has been having difficulty accessing the site. He contacted me last night with this message:

    Hi Bob, 

    I recently stumbled upon skineart. I find the site is fantastic and I really enjoy flicking through all the different uploads. However I’d like to contribute myself as well as partake in the forums. Unfortunately the reply button does not work on my machine or maybe it is an error in the site? 

    As I tried to reply to the introduce section the Reply Button just changed color but it no textframe opened in order to actually write something. 

    Are you aware of that issue or can you help me on this one as I’d really like to contribute to the community. 

    Looking forward to read from you. 

    Btw. my user is: diseased. 

    I replied suggesting he makes sure of a couple of things:

    Hi Manuel

    Sorry that you are having problems with the Skineart site. The site is actually managed by Leo Gartsbeyn based in New York so he is the expert in major problems and I usually ask him for help if I cannot solve anything – such as your problem. Like some others, I am one of the site’s moderators whose duty is to “police” things to ensure no untoward comments appear. My knowledge of the site protocols and its set up are, therefore, limited but lets see if we can get you on line, with a couple of suggestions, before we contact Leo.

    First of all make sure you are logged into the site. Sounds a silly thing to say but you cannot send in anything unless you are logged in.

    Now load up the forum thread you are wishing to contribute to. You said you wished to write something in the “Introduce yourself” thread, didn’t you? If you load this one up and scroll to the last entry you should see something like this (I put this on my flickr site as it seemed as good a place as any to illustrate the point).

    http://www.flickr.com/photos/28475994@N00/5655374554/in/photostream

    You should see the large text area – the white box. This is the part your information goes in. There is a “Reply” piece of text at the top left. This is not a button. Its merely there to indicate your reply to the previous stuff in the thread. You need to look down to the bottom right hand corner where the box “send post” is. Hit this and the reply you have typed should get posted.

    I hope this is not confusing as sending this through flickr seemed the best way to do this quickly. There have been many hiccups with the site and this might not solve your problem. See how it goes and if you still have problems please get back to me and I’ll contact Leo. It would be a shame if you were discouraged from contributing to Skineart

    I have now received another message. I am able to help Manuel with the stuff in the last paragraph but would you please have a look at his details and get back to him, or me whichever is the most convenient.

    Hi Bob, 

    Thanks for your reply. 

    I tried everything out. I am logged in, I am in the forum section and I am at the bottom of the page where it reads reply. However no textframe appears on the site. I am aware of how those protocols or message boards usually work. But I just do not know why I can’t post. 

    I tried this with Mozilla Firefox as well as Internet Explorer and did not succeed. 

    I also attached a pic of how the bottom of the site looks to me. Unfortunately I do not have a flickr account so far. 

    I also changed my password and will distribute it to you. So you or Leo my try it directly with my account. 

    Username: diseased

    Password: reply

    I will change the password as soon as I get a notification that the problem is solved or that it can’t be solved and my password is no longer needed. 

    Thanks for your help. 

    One more thing. I submitted 2 pics yesterday. How is the common procedure here? I submit, one of the moderators checks the pic and the tags if everything is alright and then it is uploaded on skineart and facebook skineart? How long does it need from my upload to the upload on the page itself? Usually? 24 hrs? 

    April 27, 2011 at 2:34 pm #36638

    Leo
    Member

    Thanks, Bob.

    Manuel’s account is fine, there are two pieces published already:

    http://www.skineart.com/art/author/diseased/

    The latest one is right on top of today’s batch.

    As for replying and forum posts – I would suggest clearing browser cache/cookies and giving it one more try.

    April 28, 2011 at 6:34 pm #36639

    Leo
    Member

    Manuel,

    Please try the forum one more time – I’ve just reset your account. Let’s see if this works now.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.